SVP pensez à vous inscrire
guest

sp_LogInOut Connexion sp_Registration S'inscrire

S'inscrire | Mot-de-passe perdu ?
Recherche avancée

— Activité du forum —




— Correspond —





— Options du forum —





La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères

No permission to create posts
sp_Feed Flux RSS du sujet sp_TopicIcon
Commentaires qui n'apparaissent pas ?


Jeu :

Ludopeole :

Tags :

22/09/2016
12:39
Photo du profil de Dr. Jacoby
Dr. Jacoby
Member
Members
Nombre de messages du forum : 173
Membre depuis :
16/08/2014
sp_UserOfflineSmall Hors ligne

En fait je me suis aperçu que les commentaires n’apparaissaient pas quand on visitait le site en tant qu’ « invité » alors que tout était bon si l’on se connectait !

22/09/2016
15:02
Photo du profil de Sha-Man
Sha-Man
Administrateur
Nombre de messages du forum : 1880
Membre depuis :
14/04/2014
sp_UserOfflineSmall Hors ligne

C’est une question de cache alors.

Y a un cache serveur pour les invités alors que les inscrits ont un cache navigateur seulement.

20/01/2017
20:35
Photo du profil de Zuton
Zuton
Member
Members
Nombre de messages du forum : 472
Membre depuis :
03/07/2014
sp_UserOfflineSmall Hors ligne

Hello,

je viens d’ajouter un commentaire sur l’article Preview d’Atom sur Yamatai qui ne s’affiche pas…

Vous devriez pouvoir le retrouver… si c’est pas le cas, pas très grave

23/01/2017
08:40
Photo du profil de TheGoodTheBadAndTheMeeple
TheGoodTheBadAndTheMeeple
Membre
Members
Nombre de messages du forum : 1626
Membre depuis :
05/07/2014
sp_UserOfflineSmall Hors ligne

je m’en suis fait bouffer un énorme sur la preview de DOW the long night la semaine dernière aussi…

23/01/2017
09:11
Photo du profil de Fredovox
Fredovox
Modérateur
Moderators
Nombre de messages du forum : 409
Membre depuis :
30/05/2016
sp_UserOfflineSmall Hors ligne

Commentaire de Zuton réimplenté.

Par trouvé de commentaire de Thegoodthebad malheureusement, ni indésirable ni en corbeille

24/01/2017
11:24
Photo du profil de TheGoodTheBadAndTheMeeple
TheGoodTheBadAndTheMeeple
Membre
Members
Nombre de messages du forum : 1626
Membre depuis :
05/07/2014
sp_UserOfflineSmall Hors ligne

Fredovox a déclaré
Commentaire de Zuton réimplenté.

Par trouvé de commentaire de Thegoodthebad malheureusement, ni indésirable ni en corbeille  

Je ne suis meme pas indésirable ? 😀 pas grave je l air réécrit en plus succint

24/01/2017
16:39
Photo du profil de Sha-Man
Sha-Man
Administrateur
Nombre de messages du forum : 1880
Membre depuis :
14/04/2014
sp_UserOfflineSmall Hors ligne

Est-ce que ça a planté au moment de poster ? PArce que du coup ce serait plus un problème de connexion / OVH / proxy / firewall qu’un problème applicatif.

Ces temps-ci on a 3 problèmes distincts et impossibilité de trier en l’état :

1- performances hébergement. Latences soit au niveau PHP soit au niveau BDD (assez peu explicable vu les specs papier)

2- filtrage proxy / firewall, il est costaud mais on peut rien investiguer car on manque d’infos pour corréler côté hébergeur

3- problèmes de code et de conflit applicatif. L’environnement n’est pas assez « clean » actuellement pour investiguer vu qu’il n’y a pas « d’erreurs » en soi. ça relève du fine tuning et de l’optimisation + update / upgrade de nos versions en prod.

 

En l’état, il est difficile pour nous de comprendre et d’investiguer des problèmes « OVNI » de commentaires disparus, parties dupliquées ou boutons de login inopérants aléatoirement car rien ne l’explique en théorie.

Les métriques de la BDD plafonnent en continu malgré un upgrade du serveur dédié et même en mode maintenance alors qu’il y a très peu d’utilisateurs. Le système de login fonctionne parfaitement chez moi avec et sans compte admin, en wifi (IP connue) ou en 4G et ce, sur 4 navigateurs différents (Chrome, Safari, IE, Firefox).

Pourtant beaucoup de gens ont encore le problème. Pourquoi ?! Aucune idée. Probablement un problème de performance encore.

J’ai essayé avec ou sans cache, rien n’y change…

 

Quand on aura migré notre environnement complet + remis en place un environnement test / intégration, on fera une passe complète sur tous ces problèmes.

04/09/2017
18:37
Photo du profil de Zuton
Zuton
Member
Members
Nombre de messages du forum : 472
Membre depuis :
03/07/2014
sp_UserOfflineSmall Hors ligne

Mon commentaire sur l’édito de rentrée semble avoir été perdu dans les oubliettes…snif !

07/09/2017
09:12
Photo du profil de Fredovox
Fredovox
Modérateur
Moderators
Nombre de messages du forum : 409
Membre depuis :
30/05/2016
sp_UserOfflineSmall Hors ligne

Aucune trace dans la corbeille ou dans les spams. Désolé.

J’ai cru voir que tu l’avais retappé vu qu’il y en a un

09/11/2017
11:41
Photo du profil de eolean
eolean
Member
Members
Nombre de messages du forum : 836
Membre depuis :
01/07/2014
sp_UserOfflineSmall Hors ligne

Salut les loulous, 

Je viens de publier un commentaire sur l’édito du jour qui n’apparaît pas sur l’article. 

Par contre, il est bien sur mon profil dans le fil de mes activités. 

Etrange…

No permission to create posts
Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne : 345

Actuellement en ligne : ludoh, doki05
21 Invité(s)

Consultent cette page actuellement :
1 Invité(s)

Auteurs les plus actifs :

TheGoodTheBadAndTheMeeple: 1560

atom: 1512

fouilloux: 1215

eolean: 833

Grovast: 755

morlockbob: 479

TSR: 468

Zuton: 468

Wraith75: 348

tartopom: 346

Statistiques des membres :

Invités : 89

Membres : 4944

Modérateurs : 1

Administrateurs : 6

Statistiques du forum :

Groupes : 4

Forums : 13

Sujets : 7355

Messages :22097

Nouveaux membres :

doki05, Florian Aurelle, johy gava, Florent Hebert, fabulousfab, williamjones, swoony, thomasgllndgmail-com, via4chemins

Modérateurs : Fredovox: 376

Administrateurs : Shanouillette: 5541, Sha-Man: 1878, jim: 161, Umberling: 1136, shahindoh: 6, FX: 111