SVP pensez à vous inscrire
guest

sp_LogInOut Connexion sp_Registration S'inscrire

S'inscrire | Mot-de-passe perdu ?
Recherche avancée

— Activité du forum —




— Correspond —





— Options du forum —





La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères

sp_Feed Flux RSS du sujet sp_TopicIcon
Compte rendu de partie Cassé


Jeu :

Ludopeole :

Tags :

24/09/2014
13:52
Photo du profil de TheGoodTheBadAndTheMeeple
TheGoodTheBadAndTheMeeple
Membre
Members
Nombre de messages du forum : 1335
Membre depuis :
05/07/2014
sp_UserOfflineSmall Hors ligne

Yo,
Je me suis essayé à en ajouter un pour Pandémie In vitro…
Après la sauvegarde, impossible de la visualiser, ça ne fonctionne pas… :-/ (j’ai une 404)

Dommage !
voila, now you know.

ciao

24/09/2014
18:03
Photo du profil de Shanouillette
Shanouillette
Administrateur
Nombre de messages du forum : 5004
Membre depuis :
14/04/2014
sp_UserOfflineSmall Hors ligne

oui nous savons qu’il n’y a pas pour l’instant de prévisu sur les compte rendus & la redirection est à revoir, mais ton compte rendu de partie est bien en ligne.

24/09/2014
21:06
Photo du profil de Grovast
Grovast
Member
Members
Nombre de messages du forum : 671
Membre depuis :
28/06/2014
sp_UserOfflineSmall Hors ligne

Je confirme, j’ai pu le lire sans problème depuis le menu « Jeux » > « Compte Rendu »
C’est le lien depuis le menu « Mon Profil » > « Mon Contenu » > « Mes Parties » qui donne un 404.

Par contre, je revendique un réel bug sur mon CR posté il y a 4 heures : rien de grave mais le lien avec le jeu (Coloretto 10 ans en l’occurence) semble déconner. Pas d’image du jeu ni d’affichage de ses caractéristique en début de CR. Je suis sans doute tombé sur un cas particulier.

24/09/2014
22:18
Photo du profil de TheGoodTheBadAndTheMeeple
TheGoodTheBadAndTheMeeple
Membre
Members
Nombre de messages du forum : 1335
Membre depuis :
05/07/2014
sp_UserOfflineSmall Hors ligne

okay, bien noté

24/09/2014
22:29
Photo du profil de Shanouillette
Shanouillette
Administrateur
Nombre de messages du forum : 5004
Membre depuis :
14/04/2014
sp_UserOfflineSmall Hors ligne

je vais faire remonter le problème à Jim !

25/09/2014
12:55
Photo du profil de Sha-Man
Sha-Man
Administrateur
Nombre de messages du forum : 1877
Membre depuis :
14/04/2014
sp_UserOfflineSmall Hors ligne

On s’occupe de la redirection rapidement.
Pour coloretto, c’est arrivé au moment ou on a viré tous les « -XXXX » dans les noms / taxonomies de jeu, du coup j’ai réglé ça et ça ne devrait plus arriver.

25/09/2014
15:11
Photo du profil de Grovast
Grovast
Member
Members
Nombre de messages du forum : 671
Membre depuis :
28/06/2014
sp_UserOfflineSmall Hors ligne

Je me disais bien que c’était un cas à la marge :) Ah l’informatique…
well done ;)

25/09/2014
15:35
Photo du profil de Sha-Man
Sha-Man
Administrateur
Nombre de messages du forum : 1877
Membre depuis :
14/04/2014
sp_UserOfflineSmall Hors ligne

Jim a lu mon message et a dit « en fait si ça peut encore arriver 🙁 » mais bon ça devrait MOINS ARRIVER QUAND MEME. OK Jim ?! ;-)

25/09/2014
16:30
Photo du profil de TheGoodTheBadAndTheMeeple
TheGoodTheBadAndTheMeeple
Membre
Members
Nombre de messages du forum : 1335
Membre depuis :
05/07/2014
sp_UserOfflineSmall Hors ligne

Sécu en carton ! :-P

27/09/2014
17:11
Photo du profil de Sha-Man
Sha-Man
Administrateur
Nombre de messages du forum : 1877
Membre depuis :
14/04/2014
sp_UserOfflineSmall Hors ligne

Sympa toi lol.

En fait c’est un problème très simple et complexe à la fois.

Quand on a fait l’import de la base de jeux on avait gardé les IDs dans le nom du jeu avec « -ID » à la fin, mais en fait ça a impacté toutes les taxos de jeux, les noms de pages et les noms de jeux, alors on a mis un script qui virait les « -IDs » à l’affichage sauf que l’expression régulière marchait mal avec les jeux dont le nom comporte « -XXXX ».

Du coup on a repassé un vrai script sur la base qui a réellement harmonisé les taxos et noms de jeux en enlevant les « -IDs » ce qui nous a fait tomber dans le cas de plusieurs jeux avec le même nom :-(
ça vient surtout des contraintes de WordPress et du fonctionnement des classifications hiérarchisées.
Du coup dans ces cas particuliers on a gardé la taxo avec « -ID » au cas ou.

La solution finale c’est ce qu’on va attaquer dans pas longtemps : externaliser sur une structure de BDD réellement relationnelle et propre avec une belle forme normale tous les jeux.

Ainsi on va pouvoir avoir une base très propre et souple pour gérer les traductions / extensions / rééditions…etc et s’affranchir des contraintes de Wordpress avec les conflits sur les noms de jeux similaires qui sont juste généralement des rééditions qui devraient être gérées de manière totalement différente.

Ca fait partie de certaines évolutions du site qui vont arriver dans quelques temps : avec l’amélioration de la structure de la base de jeux, ça va ouvrir énormément de possibilités dans la finesse de traitement, dans la facilité à intégrer du multilingues / multiversions, à importer sa ludothèque dans son profil et à faire des recherches dedans sur des critères croisés.

Pour le moment, dans les cas quand même assez rares ou il y a « -nombre » dans un titre de jeu, le risque est que la fiche de jeu soit associée à la taxo qu’on a du garder avec « -ID », dans ce cas là, il suffit de m’avertir, je fais 2 clics sur la fiche de jeu et ça reconstruit la taxo proprement.

Voilà voilà ;-)

28/09/2014
09:27
Photo du profil de TheGoodTheBadAndTheMeeple
TheGoodTheBadAndTheMeeple
Membre
Members
Nombre de messages du forum : 1335
Membre depuis :
05/07/2014
sp_UserOfflineSmall Hors ligne

Je vous conseille de hasher vos jeux avec une clef de hashage qui contient le nom, l’auteur, l’année de publication au moins.

Impossible d’avoir le moindre doublon avec ça.

Je comprends bien le truc, je fais ça toute la journée au taf ^^

01/10/2014
14:13
Photo du profil de Grovast
Grovast
Member
Members
Nombre de messages du forum : 671
Membre depuis :
28/06/2014
sp_UserOfflineSmall Hors ligne

J’ai le problème avec Helios
http://ludovox.fr/lejeu/helios/ me renvoie systématiquement sur http://ludovox.fr/lejeu/helios-7126/
Du coup, le test que j’ai saisi sur ce jeu ne raccroche pas les images de la fiche.

01/10/2014
15:03
Photo du profil de Sha-Man
Sha-Man
Administrateur
Nombre de messages du forum : 1877
Membre depuis :
14/04/2014
sp_UserOfflineSmall Hors ligne

Salut Grovast, c’est normal, la taxonomie du jeu est Helios, et le jeu est bien unique.
La fiche de jeu est bien associée à ton test comme tu peux le voir à droite dans la sidebar en prévisu du test.
Par contre il n’y a pas de photos dans la galerie du jeu tout simplement.

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne : 345

Actuellement en ligne : atom
29 Invité(s)

Consultent cette page actuellement :
1 Invité(s)

Auteurs les plus actifs :

TheGoodTheBadAndTheMeeple: 1335

atom: 1288

fouilloux: 1025

Umberling: 931

eolean: 756

Grovast: 671

Zuton: 433

TSR: 414

morlockbob: 379

tartopom: 346

Statistiques des membres :

Invités : 55

Membres : 3996

Modérateurs : 1

Administrateurs : 5

Statistiques du forum :

Groupes : 4

Forums : 13

Sujets : 6045

Messages :18542

Nouveaux membres :

Sylvain Zito, cazieranthonyneuf-fr, corwin147, morgan, raoul3, David Brucker, rafke2, julkrys, ishanti, axelcook

Modérateurs : Fredovox: 289

Administrateurs : Shanouillette: 5004, Sha-Man: 1877, jim: 161, shahindoh: 6, FX: 91